søndag 5. august 2012

Problemer med motor

For cirka 10 dager siden begynte motoren på båten å fuske. Den mistet helt kraften, aksellererte dårlig og fikk bare opp en hastighet på cirka 20 knop (max hastighet er 35). Med flere folk i båten greide jeg ikke få den opp i plan. Det virket som det var problemer med drivstofftilførselen. Motoren er av type Mercury Optimax 90hk, 2007 modell.
Jeg koblet dette til en hendelse dagen før problemene startet da jeg fylte på to kanner med bensin som hadde overvintret i naustet. Kan det ha vært gammel bensin? Kan det ha kommet vann i bensinen? Jeg har jo etter hvert lært meg (etter mye googling) at gammel bensin ikke er bra for moderne motorer. Bensin er rett og slett ferskvare (max 4 måneder sies det). Men jeg har jo fylt på gammel bensin før også og det gikk jo bra.
Men vann i bensinen og/eller gammel bensin kan jeg jo gjøre noe med sjøl. Det første jeg gjorde var å tømme tanken for bensin så godt det lot seg gjøre. 60 liter bensin fra fasttanken og over på kanner. Fylte deretter på 20 liter ny fersk bensin. Det hjalp ikke. Motoren var like slapp den.
Deretter var det bensinfilteret mellom tank og motor som måtte sjekkes og byttes. Fant litt vann i dette (cirka en spiseskjei som ikke er mye i følge eksperter). Så bensinfilteret virket altså. Jeg var hele tiden litt skeptisk til vannsporet da motoren skal gi tydelig alarm dersom det kommer vann til motoren, og slik alarm har jeg ikke hørt.

Slik ser det ut filteret mellom tank og motor som skal samle opp skitt, rask og vann i bensinen.
Bensinfilteret inni motoren ble også skiftet, men heller ikke der fant jeg vann.


Dette er filteret inni motoren. Sjekket for vann her også. Ingenting funnet. Skiftet det for sikkerhets skyld
Prøvekjørte motoren flere ganger med samme labre resultet. Gode og velmente råd sa at det bare var å kjøre motoren. Til slutt vil den "gå det av seg".
Som et siste forsøk prøvde jeg å la motoren hente bensinen fra annen separat tank. Man greier jo aldri å tømme en fasttank helt for bensin (og vannet lenger seg jo nederst). Selv om jeg begynte å tvile på dette med at vann i bensinen var problemet som måtte jeg bare prøve med en ny rein tank og blodfersk bensin. Bensinslangen fra motoren ble lagt ned i en 10-liters bensinkanne. Ingen forskjell. Motoren like slapp.
Pluggene ble skiftet i fjor. Sjekket disse og de så helt fine ut. Rensing av forgasser ikke aktuelt da det ikke finnes forgassere på direkteinnsprøyingsmotor.
Men det finnes mye annen avansert teknologi for innsprøyting av luft, bensin og olje på en motor som dette. Datastyrt er det også. Alt for å lage så drivstoffgjerrige og støysvake motorer som mulig. Dette er ikke noe jeg kan håndtere.  Båtverksted må bli neste stopp for motoren. 

3 kommentarer:

  1. Hei har samme problem.🙊 ble det i orden?

    SvarSlett
  2. Det var defekt coil. En av de tre. Hvilken av de tre ksn du finne ut ved å trekke av plugghetta en om gangen. Kjører motoren fortsatt har du trukket av den defekte. Stopper den har du trukket ut en av de to som virker, og da har du bare en aktiv coil. Da stopper motoren. Se også: http://geir2m.blogspot.com/2012/08/feilen-funnet-og-reparert.html?m=0

    SvarSlett
  3. Oki takker så mye for info 😁

    SvarSlett